Elastic Search - Clusters Yellow and Red
Incident Report for Logit.io
Resolved
All clusters have recovered and are green
Posted Aug 11, 2020 - 00:34 UTC
Monitoring
All servers are operational, we are monitoring clusters health from Yellow to Green
Posted Aug 11, 2020 - 00:09 UTC
Update
We have connectivity back to a number of servers, we are working on ensuring all stacks on the effected hosts are operating as expected
Posted Aug 10, 2020 - 23:45 UTC
Update
We are working with our hosting provider to fix the networking, they are replacing the hardware. Further update in 1 hour
Posted Aug 10, 2020 - 23:30 UTC
Identified
We are working with out hosting provider to restore Network connectivity to the effected hosts, we will provide an update in 30 minutes
Posted Aug 10, 2020 - 22:58 UTC
Investigating
We are investigating the root cause, we have a range of yellow and red clusters
Posted Aug 10, 2020 - 22:42 UTC
This incident affected: EU Region (Elasticsearch Infrastructure).