Logit Cloud Logstash Incident - Failed healthcheck for some EU Region Logstash instances
Incident Report for Logit.io
Resolved
This incident has been resolved.
Posted Jul 04, 2020 - 20:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2020 - 20:28 UTC
Investigating
Our engineers are actively investigating this issue and we will update in 30 minutes.
Posted Jul 04, 2020 - 19:51 UTC
This incident affected: EU Region (Logstash Infrastructure).