Elasticsearch server offline
Incident Report for Logit.io
Resolved
The server is back online - all stacks are showing green again
Posted Nov 23, 2021 - 11:50 UTC
Identified
One of our elasticsearch servers is offline. The issue has been raised with the provider and we will begin migrating the affected stacks onto other servers shortly.
Posted Nov 23, 2021 - 11:37 UTC
This incident affected: EU Region (Search Hosts).