Alerts unavailable due to hosting provider issue
Incident Report for Logit.io
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 19:29 UTC
Monitoring
A fix has been applied and we are monitoring the effected instances
Posted Mar 10, 2020 - 19:04 UTC
Update
We are still working with the hosting provider to resolve the issue. Further update in 2 hours
Posted Mar 10, 2020 - 18:48 UTC
Update
We are still working with the hosting provider to resolve the issue. Further update in 1 hour
Posted Mar 10, 2020 - 17:47 UTC
Identified
The alerting infrastructure will be unavailable for some customers due to an issue with our hosting provider.

We will keep you updated but expect it to be resolved within the next hour
Posted Mar 10, 2020 - 16:43 UTC
This incident affected: EU Region (Alerting Infrastructure) and US Region (Alerting Infrastructure).