Major outage affecting EU Data Center
Incident Report for Logit.io
Postmortem
Posted Mar 24, 2021 - 14:35 UTC

Resolved
This incident has been resolved.
Posted Mar 10, 2021 - 17:46 UTC
Monitoring
We have recovered all of the major core services from backups, that had been lost in the EU data center fire.

We will continue to monitor the platform for the coming hours to ensure stability, but we believe we have fully recovered all services, if you have any questions or need support please reach out to us
Posted Mar 10, 2021 - 16:56 UTC
Update
The ingestion API is now back online. If you are still having issue with the API please reach out to the support team.

Our engineers are working to bring the alerting infrastructure back online.

We will update in 1 hour.
Posted Mar 10, 2021 - 15:50 UTC
Update
All Kibana instances are now back online. If you are still having issue with Kibana please reach out to the support team.

Our engineers are bringing the api and other core services back online now.

We will update in 1 hour.
Posted Mar 10, 2021 - 14:30 UTC
Update
All Kibana instances are now back online. If you are still having issue with Kibana please reach out to the support team.

Our engineers are continuing to work to restore other core services including the shared api.

We will update in 1 hour.
Posted Mar 10, 2021 - 13:00 UTC
Update
All Kibana instances are now back online. If you are still having issue with Kibana please reach out to the team. Our engineers are continuing to work to restore other core services.

We will update in 1 hour.
Posted Mar 10, 2021 - 11:31 UTC
Update
The majority of affected Kibana instances are now back online. Our engineers are continuing to work to restore other core services.

We will update in 1 hour.
Posted Mar 10, 2021 - 10:35 UTC
Update
Our engineers are in the process of recreating all Kibana instances and are progressing well implementing our DR plan.

Note: this does not impact Logstash and Elasticsearch logs ingestion which remain unaffected.

We will update in 1 hour.
Posted Mar 10, 2021 - 09:25 UTC
Update
Our engineers are continuing to restore all services and are progressing well implementing our DR plan.

Note: this does not impact Logstash and Elasticsearch logs ingestion which remain unaffected.

We will update in 1 hour.
Posted Mar 10, 2021 - 08:13 UTC
Update
Our engineers have restored the platform dashboard https://dashboard.logit.io and other core services.

We will provide another update in 2 hours
Posted Mar 10, 2021 - 06:13 UTC
Update
There has been a major fire at one of our data centers affecting some core services. Note this does not impact Logstash and Elasticsearch logs ingestion which remain unaffected.

We have invoked our DR/BCP plan to migrate and restore the affected services to a different data center.

We will update in 2 hours.
Posted Mar 10, 2021 - 03:31 UTC
Update
We are working with our hosting provider to restore access to services.

We will update in 60 minutes
Posted Mar 10, 2021 - 02:49 UTC
Update
We are working with our hosting provider to restore access to services.

We will update in 60 minutes
Posted Mar 10, 2021 - 01:28 UTC
Update
We are working with our hosting provider to restore access to services.

We will update in 30 minutes.
Posted Mar 10, 2021 - 01:03 UTC
Update
We are continuing to work on a fix for this issue. We will update in 30 minutes
Posted Mar 10, 2021 - 00:37 UTC
Identified
We are working with our hosting provider to restore access to services.

We will update in 30 minutes.
Posted Mar 10, 2021 - 00:26 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2021 - 00:22 UTC
This incident affected: Global services (Dashboard) and EU Region (Visualisation Hosts, Alerting Hosts).