Intermittent Networking Issue
Incident Report for Logit.io
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 13:17 UTC
Investigating
We are experiencing an intermittent networking issue and our engineers are actively investigating
Posted Apr 15, 2020 - 12:46 UTC
This incident affected: EU Region (Alerting Infrastructure, Kibana Infrastructure, Logstash Infrastructure, Elasticsearch Infrastructure) and Global services (Logit.io Dashboard).