Some Logstash hosts are offline

Incident Report for Logit.io

Resolved

This incident has been resolved.
Posted Oct 06, 2020 - 16:38 UTC

Monitoring

All hosts are online, we are continuing to monitor.
Posted Oct 06, 2020 - 16:25 UTC

Update

We are continuing work on recovering the affected instances. We will update in 30 minutes.
Posted Oct 06, 2020 - 16:03 UTC

Identified

We have identified the issue and are working on recovering the affected instances. We will update in 30 minutes.
Posted Oct 06, 2020 - 15:32 UTC

Investigating

We are currently investigating this issue.
Posted Oct 06, 2020 - 15:08 UTC
This incident affected: US Region (Ingestion Hosts).