Issues connecting to our dashboard
Incident Report for Logit.io
Resolved
Our provider has resolved the issue
Posted Aug 04, 2023 - 23:00 UTC
Monitoring
We have applied some mitigation and you should be able to access our dashboard, we will continue to monitor our upstream provider
Posted Aug 04, 2023 - 15:46 UTC
Update
We are having issues with some load balancers due to our provider.

https://www.cloudflarestatus.com/incidents/cx141zv0rfd8
Posted Aug 04, 2023 - 15:37 UTC
Investigating
We are currently investigating this issue.
Posted Aug 04, 2023 - 15:35 UTC
This incident affected: Global services (Dashboard).