Elasticsearch server offline
Incident Report for Logit.io
Resolved
The server is back online and all stacks are reporting healthy
Posted May 06, 2021 - 10:36 UTC
Identified
One server is offline,

Performance might be slightly impaired while clusters rebalance
Posted May 06, 2021 - 09:51 UTC
Investigating
One elasticsearch server is offline - we've raised this with our hosting provider
Posted May 06, 2021 - 09:49 UTC
This incident affected: EU Region (Elasticsearch Hosts).