Intermittent Network Issues
Incident Report for Logit.io
Resolved
All services continue to report healthy. All networking is now restored and operatining as we would expect
Posted Mar 30, 2020 - 16:33 UTC
Monitoring
We no longer have any alerts for our networking, we are still working with our hosting provider to monitor the situation
Posted Mar 30, 2020 - 16:20 UTC
Identified
The issue is with the underlying networking with our hosting provider, we are working with them to resolve. We will provide an update in 30 minutes.
Posted Mar 30, 2020 - 15:48 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2020 - 15:44 UTC
This incident affected: Global services (Logit.io Main Site, Logit.io Dashboard) and EU Region (Kibana Infrastructure, Alerting Infrastructure, Elasticsearch Infrastructure, Logstash Infrastructure).