Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 21, 2024 - 15:00 UTC
Scheduled
We will be rotating the SSL/TLS certificate used on your Logstash endpoints before the current certificate expires. This maintenance is necessary to ensure uninterrupted secure communication.
Important Notes:
No action is required on your part, as the intermediate and root certificates remain unchanged. There will be no disruption to your service during this maintenance.
We appreciate your understanding and continued trust. Should you have any questions or concerns, please feel free to reach out to our support team.
Posted Oct 21, 2024 - 12:48 UTC
This scheduled maintenance affected: US Region (Ingestion Hosts), UK Region (Ingestion Hosts), and EU Region (Ingestion Hosts).