A number of UK Elastic search nodes are offline

Incident Report for Logit.io

Resolved

The components have been replaced
Posted Jun 09, 2021 - 21:25 UTC

Identified

There is an underlying networking issue with some of the servers, this has been identified and the faulty components are being replaced
Posted Jun 09, 2021 - 21:03 UTC

Update

We are continuing to investigate this issue.
Posted Jun 09, 2021 - 20:34 UTC

Investigating

We are currently investigating this issue.
Posted Jun 09, 2021 - 20:33 UTC
This incident affected: UK Region (Search Hosts).