Some Logstash Instances are offline
Incident Report for Logit.io
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 19:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2020 - 17:32 UTC
Update
There are only a small amount of logstash instances still offline, we will update in 1 hour
Posted Jun 09, 2020 - 15:38 UTC
Update
There are only a small amount of logstash instances still offline, we will update in 1 hour
Posted Jun 09, 2020 - 14:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 09, 2020 - 14:00 UTC
Identified
We have an issue with the underlying hosting provider and a range of servers are offline, we are working with them to resolve
Posted Jun 09, 2020 - 13:22 UTC
This incident affected: EU Region (Logstash Infrastructure).