Small number of Stacks are reporting failed healthcheck for Logstash
Incident Report for Logit.io
Resolved
This incident has been resolved.
Posted May 04, 2020 - 11:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 11:17 UTC
Investigating
We are currently investigating this issue.
Posted May 04, 2020 - 10:45 UTC
This incident affected: EU Region (Logstash Infrastructure).