Reports of delays on some Logstash Input nodes
Incident Report for Logit.io
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 14:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2021 - 14:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2021 - 14:19 UTC
Investigating
We have been notified of some delays on certain Logstash Input nodes and our engineers are actively investigating. We will update in 30 minutes.
Posted Feb 09, 2021 - 13:45 UTC
This incident affected: EU Region (Logstash Filtering Hosts).