Small number of stacks are reporting failed healthcheck for logstash
Incident Report for Logit.io
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 08:41 UTC
Monitoring
Logstash instances have been restarted and are reporting healthy
Posted Apr 01, 2020 - 08:37 UTC
Investigating
We are investigating the issue
Posted Apr 01, 2020 - 08:33 UTC
This incident affected: EU Region (Logstash Infrastructure).