Server offline due to provider maintenance
Incident Report for Logit.io
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 08:57 UTC
Update
Servers are all back online - all stacks should be returning to green
Posted Jul 13, 2021 - 08:51 UTC
Monitoring
We have a server offline due to provider maintenance
Posted Jul 13, 2021 - 07:37 UTC
This incident affected: EU Region (Search Hosts).