Elastic Search Servers - Some clusters Yellow and Red
Incident Report for Logit.io
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 17:32 UTC
Monitoring
All servers are back online and nodes are rebalancing where required.
Posted Jan 13, 2021 - 17:21 UTC
Update
We are continuing to work on a fix for this issue and will update in 1 hour.
Posted Jan 13, 2021 - 17:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 13, 2021 - 16:28 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2021 - 16:04 UTC
Investigating
We are working on restoring the affected Servers and will update in 30 minutes
Posted Jan 13, 2021 - 16:02 UTC
This incident affected: EU Region (Elasticsearch Hosts).