[Logs] [Europe] Filter server offline
Incident Report for Logit.io
Resolved
The server is back online. All logstash filter containers have started up again.
Posted Nov 16, 2023 - 05:30 UTC
Update
We have started additional filter processes and almost all stacks should have processed their backlogs

The provider has reported a power issue and are expecting to provide their next update in 3 hours
Posted Nov 16, 2023 - 04:14 UTC
Monitoring
Our alerts have detected one of our filter servers has gone offline. No data should be lost, processing of incoming logs may be interrupted for some stacks.
Posted Nov 16, 2023 - 03:15 UTC
This incident affected: EU Region (Filter Hosts).