Partial Logstash ingestion
Incident Report for Logit.io
Resolved
All instances are back to fully operational
Posted Mar 07, 2020 - 05:14 UTC
Monitoring
A fix has been implemented and we are monitoring the result
Posted Mar 07, 2020 - 05:09 UTC
Update
We are currently investigating an issue with an underlying host for some logstash instances will post an update in the next hour
Posted Mar 07, 2020 - 04:42 UTC
Identified
The issue has been identified and the underlying host is being rebooted
Posted Mar 07, 2020 - 03:42 UTC
Investigating
We are currently investigating an issue with an underlying host for some logstash instances will post an update in the next hour
Posted Mar 07, 2020 - 03:38 UTC
This incident affected: EU Region (Logstash Infrastructure).